Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
G15
#1
Hallo

ich habe die neueste Software für mein Logitech G15 installiert. Mein Betriebssystem ist Win 7 64.

LCDHype läuft auch bei mir in der neuesten Version. Jedoch zeigt mir mein G15 Panel nichts an, wenn ich in LCDHype den Treiber dafür einstelle.

Was nun?

Danke
#2
musste man beim g15 nicht noch in dem g15 einstellungsding erst lcdhype freischalten? weis auch nicht mehr genau.
Current stable version of LCDHype: 0.7.6
New plugin: Notepad++ Bookmark Manager
New music: Nordwise - Empire transition
#3
Hi leute Lange war ich nicht mehr hier
Gruesse an Trinity

auch wen es älter ist nein musst du nicht die 8.35.18 hat das bei mir so gefressen

da es aller Dings das Problem mit UTF-8 unter der 0.6.0.3 Version hatte
habe ich die 7.5 hype genommen schon war Essig mit der G15 mit der geht nix mehr aufs Display von Hype

ich habe mal die Version gecheckt was die so machen
die 7.0.3 rennt noch mit

so der Check ist durch
bei der 7.11 ist Schicht mit der G15
7.15/16 macht es wieder
und ab hier verreißt du es bei allen Versionen

7.27 ist keine G15
upst 7.38 wollte gar nicht ^^
tja die 7.3 macht auch keine g15 und ist leicht neben bei abgeflogen
aller weiteren können die G15

des weiteren habe ich fest gestellt das du die Scripts leider nicht in Unicode speicherst das ist fatal wenn man mit ostasiatischen Schriften arbeitet wäre noch verbesserungswürdig

also für meinen teil back to 7.1.6
naja ab fliegen tut sie schon bei Kleinigkeiten smile.gif


ach so noch was Lichtsteuerung und Kontrast machst du nicht bei der G15 wieso auch immer aber des ist ja nicht weiter wild ist nur so als Info

-----------
Greetings
来生愛
#4
g15 geht nich mehr? kuckst du hier:

http://lcdhype.condense.de/index.php?showtopic=5236
Current stable version of LCDHype: 0.7.6
New plugin: Notepad++ Bookmark Manager
New music: Nordwise - Empire transition
#5
Naja nach leichten start Schwierigkeiten gings dann
Musste alle configs loeschen ^^
wie immer erst mal danke
#6
Hi there

Nun nochmal wegen dem Display du hast ja in dem anderen post dort nen lg treiber gemacht
jetzt habe ich 2 logitech treiber einmal den der im Ordner G15 ist und den der in lg ist der in lg wird mit 1.1 an gegeben nu ist bei dem das problem der schaltet zwar auf die G15 allerdings immer mit 320 irgent was also display groesse der g19

des weiteren reagieren beide treiber nicht auf die Soft keys der G15
unter Win764 und oben genanntes Gamerpannel

wie auch immer irgendwas haut mit dem neuen treiber net hin komischer weise habe ich nun 2mal hype im gamerpannel
oder hats mir alles verhackstueckelt jetzt?
#7
Hi alyx,

ich hab nochmal drübergeschaut. Ich hatte eine Abfrage zwischen G15 und G19 vergessen, deswegen kam immer 320x240 rüber. Probier mal die DLL aus dem Anhang.

QUOTE

des weiteren reagieren beide treiber nicht auf die Soft keys der G15
unter Win764 und oben genanntes Gamerpannel


ich weis auch nicht, irgendwas hat da logitech vermurkst. wie kriegst du die g15 überhaupt mit dem neuen gamerpanel zum laufen. das geht bei mir garnicht, als wäre die G15 aus der liste der unterstützten geräte rausgenommen.

QUOTE

komischer weise habe ich nun 2mal hype im gamerpannel


Ich denke das liegt daran das der alte treiber ANSI war und der neue unicode. mit der dll aus dem anhang müsstest du dann 3 einträge haben richtig? ich denke die software speichert das irgendwo zwischen und löscht die einträge nicht wieder.


Attached Files
.dll   lg.dll (Size: 30 KB / Downloads: 135)
Current stable version of LCDHype: 0.7.6
New plugin: Notepad++ Bookmark Manager
New music: Nordwise - Empire transition
#8
Hi sorry wegen der verspaetung wink.gif

Jo erst mal danke das du was gedreht hast

Problem ist an der Dll wenn ich sie nutze tauch sie garnicht erst zu auswahl im hype auf.

und das andere ist das ich hype immoment nicht als applet in die gamer software bekomme warum auch immer.

PS:.

Kann das sein das das ein problem ist mit der 64 bit version vom LGP?
#9
QUOTE

PS:.

Kann das sein das das ein problem ist mit der 64 bit version vom LGP?


Ja, es geht nur die 32 bit Version, da die DLL 32bit is.
Current stable version of LCDHype: 0.7.6
New plugin: Notepad++ Bookmark Manager
New music: Nordwise - Empire transition
#10
dachte ich mir dann haben wir ein problem da ich nen 64 bit os habe was das mit der dll.
nur frage ich mich warum die alte dann geht als und die aus der 6(g15_dll) veresion und die neue(alte lg.dll) auch vorher ging.


PS:.
Okay ich habe ein klein wenig experimentiert
ich habe mir die wrapper
http://lcdhype.condense.de/index.php?act=A...d=27431&index=0
und den treiber hier http://lcdhype.condense.de/index.php?act=A...d=27437&index=0
geholt die g19 treiber startet zumindestens die verbindung zur g15
allerdings aendert er die aufloesung nicht
dann deine hier gepostete dll da rein schon fungiert das LCD Hat also nix mit der 64bit version zu tun.
ich werde dir weiter berichten.

#11
Hmm? I only understand trainstation gg, mach mal ne anleitung hrhr.
Current stable version of LCDHype: 0.7.6
New plugin: Notepad++ Bookmark Manager
New music: Nordwise - Empire transition
#12
電車の駅?はい。

1. Install Hype 7.5
2. update Hype 7.5.3
3. down load LG G19 extrakt nach Controler.(wenn du diesen aktivierst dann sollte Logitech G series LCD Driver version 1.1 da stehen) und im LGP dann ohne nummer.
4. Download lg.dll und ersetze die vorhandene im controler g19 oder wo auch immer du des hast.
5. starte Hype gehe nach settings dann sollte als treiber Logitech G series LCD Driver version 1.1.1 da stehen. und in LGP dann auch.
6. Stelle ihn auf G15 aus gabe.
7. Klike auf Go schon ist die g15 mit dem neuen treiber aktiv. Es gibt auch noch den Alten der geht wohl auch noch aber nur mit der 6er Hype.

Was noch nicht funkt ist die Licht steuereung und der kontras was aber auch nicht willd ist

Der treiber den du mit lieferst in der 7er Hype wird nicht aktive du kanst ihn zwar aus wählen aber es tut nix.

ich habe auch mittlerweile raus bekommen wie das mit den tasten bei der g15 arbeitet wink.gif

was mich aller dings immer noch stört das du die scripts nicht im UTF-8 speicherst und auch nicht aus Liest oder mache ich was verkehrt


Attached Files Thumbnail(s)
   
#13
ありがとうございました wink.gif
Current stable version of LCDHype: 0.7.6
New plugin: Notepad++ Bookmark Manager
New music: Nordwise - Empire transition


Forum Jump:


Users browsing this thread: 1 Guest(s)